Legacy Portal - Unable to Upload Performance Assessments
Incident Report for ExamSoft
Resolved
The issue impacting performance assessment artifact uploads has been resolved. Students can proceed with uploading their artifacts as normal.
Posted 2 months ago. Dec 20, 2018 - 15:59 CST
Investigating
At this time, we are currently investigating reports of exam takers being unable to upload artifacts to performance assessments. Please note that this does not impact the downloading or uploading of Examplify assessments. We will update this post with any new information.
Posted 2 months ago. Dec 20, 2018 - 14:25 CST
This incident affected: Legacy Portal (examsoft.com/institutionid).