Issue Posting Assessments on Legacy Portal
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 02, 2018 - 08:09 CST
Investigating
We have identified an issue that may result in a failure message while attempting to post exams on the ExamSoft Legacy Portal (www.examsoft.com/yourschool). We are actively investigating and will update this post as more information is made available.
Posted 10 months ago. Feb 02, 2018 - 07:53 CST
This incident affected: Legacy Portal (examsoft.com/institutionid).