Delay in Scoring on ExamSoft New Portal (ui.examsoft.io)
Incident Report for ExamSoft
Resolved
At this time, all uploads and scoring adjustments have been processed.
Posted 6 months ago. Sep 07, 2018 - 22:58 CDT
Monitoring
Any scoring adjustments that have been made or any Examplify answer files that have uploaded since 2pm EST are still being processed. This could take the next several hours to complete. As such, we suggest NOT releasing results or reports to your students until you have verified in your reports that the scores have been updated. A subsequent email has been sent to ExamSoft administrators with additional details.
Posted 6 months ago. Sep 07, 2018 - 18:24 CDT
Update
At this time, we’re still seeing a delay in processing new uploads and scoring adjustments in ExamSoft’s New Portal (ui.examsoft.io). While you may be receiving success messages in the portal, please know that those requests are queued and will be processed in the order in which they were submitted; any scoring adjustments or uploads prior to 2pm EST have been processed, but any uploads or adjustments made after 2pm EST are still being processed and your scores are not fully updated.
Posted 6 months ago. Sep 07, 2018 - 16:29 CDT
Investigating
We are currently investigating a delay in scoring new uploads and completing scoring adjustments on the ExamSoft New Portal (ui.examsoft.io). We will update this post as additional information is made available.
Posted 6 months ago. Sep 07, 2018 - 15:15 CDT
This incident affected: ExamSoft Portal (ui.examsoft.io).