Hurricane Irma - Support Impact
Incident Report for ExamSoft
Resolved
We are happy to announce that we have returned to 24-hour support. We appreciate everyone's patience and understanding while we worked to recover from the effects of Hurricane Irma.
Posted about 1 year ago. Sep 18, 2017 - 09:02 CDT
Update
ExamSoft recently altered our support schedule in anticipation of Hurricane Irma. The storm has now passed our area, and we are thankful to announce that all of our employees are safe and our office was not damaged. With that said, a majority of our employees do not have power or Internet services at this time, and thus, our limited support schedule of 8:00am to 5:00pm ET will continue until Monday, September 18th. We will resume 24 hour support on Monday, September 18th at 6:30am.

We ask that if your need is not urgent, please email support@examsoft.com and we will reply to your email as soon as we are able to.
Posted about 1 year ago. Sep 12, 2017 - 11:46 CDT
Monitoring
This is to inform you that ExamSoft’s main support center in Florida is being impacted by Hurricane Irma. Due to the nature of this type of storm, our support team will not be able to provide 24/7 support until the storm has passed. Support services will be available until 11:59 PM ET on Friday September 8th, after which, we will begin a limited support schedule:

- Saturday, Sept 9th - 8:00 AM to 5:00 PM ET
- Sunday, Sept 10th - Closed
- Monday, Sept 11th (and going forward until further notice) - 8:00 AM to 5:00 PM ET

We ask that if your need is not urgent, please email admins@examsoft.com and we will reply to your email as soon as we are able to. While this storm may affect our support availability, there is no risk to the uptime of your ExamSoft Portal or the Examplify testing application.
Posted about 1 year ago. Sep 07, 2017 - 10:46 CDT
This incident affected: Support.