Download and Upload Issue on Examplify for Legacy Users
Incident Report for ExamSoft
Resolved
All Examplify functionality has returned to normal at this time.
Posted Mar 15, 2019 - 09:39 CDT
Investigating
We are currently investigating reports of failed uploads and downloads within Examplify for legacy users. Please note that if a student has previously downloaded an exam, they can start and take the exam without issue. Once they close an exam, it is safely stored on their hard-drive and can be uploaded at a later time. Some users are seeing success by retrying the download or upload after the initial failure. We will update this post as new information is available.
Posted Mar 15, 2019 - 08:28 CDT
This incident affected: Examplify Services.