Examplify Downtime with Legacy Portal
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 03, 2018 - 12:18 CST
Monitoring
At this time, all functionality of Examplify and the legacy portal has returned to normal. We are continuing to monitor the services and will update this post once the incident has been fully resolved.
Posted 5 months ago. Dec 03, 2018 - 11:28 CST
Update
We are continuing to investigate this issue. Users on the legacy portal are continuing to see issues registering, downloading exams, and uploading exams on Examplify. Additionally, users may see slowness while navigating the legacy portal.
Posted 5 months ago. Dec 03, 2018 - 11:01 CST
Update
We are currently experiencing longer than average support hold times. For questions related to the ongoing Examplify incident, please reference status.examsoft.com. For any other non-urgent needs, please email us at admins@examsoft.com.
Posted 5 months ago. Dec 03, 2018 - 10:28 CST
Investigating
We are currently investigating reports of issues registering, downloading exams, and uploading exams within Examplify for users on the Legacy ExamSoft Portal. Please note that if a student has previously downloaded an exam, they can start and take the exam without issue. Once they close an exam, it is safely stored on their hard-drive and can be uploaded at a later time. We will update this post as new information is available.
Posted 5 months ago. Dec 03, 2018 - 10:17 CST
This incident affected: Support, Legacy Portal (examsoft.com/institutionid), Legacy Portal Reporting, Examplify Services, and Examplify for iPad Services.