New Portal (ui.examsoft.io) outage
Incident Report for ExamSoft
Resolved
At this time, the issue has been resolved.
Posted 4 months ago. Jul 06, 2018 - 23:41 CDT
Update
At this time, we are continuing to investigate and will provide an update as soon as possible.
Posted 4 months ago. Jul 06, 2018 - 23:10 CDT
Identified
At this time, we have identified an issue accessing the ExamSoft New Portal (ui.examsoft.io) where you may receive a security or certificate warning. We are actively investigating and expect to have an update within an hour; this will not impact students' ability to download or upload exams.
Posted 4 months ago. Jul 06, 2018 - 22:03 CDT
This incident affected: ExamSoft Portal (ui.examsoft.io).