New Portal Scoring Delays (ui.examsoft.com)
Incident Report for ExamSoft
Resolved
This incident is now resolved. We have made a number of improvements to the scoring functionality to improve the overall speed of scoring. At this time, you should not experience any significant delays in the scoring of your exams. All grading functionality should be returned to normal at this time as well.
Posted Dec 01, 2017 - 10:53 CST
Investigating
At this time, we are seeing the delays for scoring have increased on the New ExamSoft Portal (ui.examsoft.com). We are actively monitoring and working to improve this delay, however you may see some scoring delayed up to 2 hours. Uploads will process as normal, however the delay will affect when you are able to view and run reports. Additionally, this issue may affect your ability to grade essays at this time. If you have recently made any scoring adjustments or received new uploads for an exam, you may be unable to grade your essays until the previous scoring has been completed.
Posted Dec 01, 2017 - 08:38 CST
This incident affected: Enterprise Portal (ui.examsoft.io).