Delayed Scoring on New Portal (ui.examsoft.com)
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 18, 2018 - 10:52 CDT
Investigating
At this time, we’re seeing a delay in processing new uploads and scoring adjustments in ExamSoft’s New Portal (ui.examsoft.io). While you may be receiving success messages in the portal, please know that any scoring adjustments or received uploads are queued and will be processed in the order in which they were received. We will keep this post updated as the queue is cleared.
Posted 7 months ago. Sep 18, 2018 - 10:40 CDT
This incident affected: ExamSoft Portal (ui.examsoft.io).