Uploads are Working - There is a possible delay in the upload being displayed in the Admin Portal
Incident Report for ExamSoft
Resolved
All uploads are processing at a normal speed at this time. If you continue to have issues uploading, please contact our support team.
Posted 12 months ago. Dec 05, 2017 - 10:20 CST
Identified
At this time, we have confirmed that uploads are delayed in processing. Please note that if your students received the green screen in Examplify, their upload was successfully received. It may take up to 30 minutes for the upload to be visible within the ExamSoft portal - our support team will be unable to assist you unless it has been longer than 30 minutes since the student received the green screen.
Posted 12 months ago. Dec 05, 2017 - 09:36 CST
Investigating
Currently, uploads are processing, but there is a slight delay in the upload being displayed in the admin portal.
Posted 12 months ago. Dec 05, 2017 - 09:27 CST
This incident affected: Legacy Portal (examsoft.com/institutionid).