Support Phone Line Outage
Incident Report for ExamSoft
Resolved
This issue is now resolved and support availability has returned to normal.
Posted Dec 07, 2019 - 16:44 CST
Monitoring
We are currently investigating an internet issue that is impacting our support phone line. Due to this, we have a limited number of support representatives available to answer phone calls to support and support hold times may be longer than normal. We are working directly with our phone provider to resolve this issue as quickly as possible, however, if you need immediate assistance, please initiate a chat at examsoft.com/support.
Posted Dec 07, 2019 - 13:34 CST
Investigating
We are currently investigating an issue that is impacting our support phone line. Due to this, we are unable to answer support phone calls at this time. We are working directly with our internet provider to resolve this issue as quickly as possible, however, if you need immediate assistance, please email our support team at support@examsoft.com.
Posted Dec 07, 2019 - 12:55 CST
This incident affected: Support.