Issues accessing areas of the ExamSoft New Portal (ui.examsoft.io)
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 21, 2018 - 17:18 CDT
Monitoring
At this time, all functionality is restored. We are continuing to monitor the incident and will provide updates here as needed.
Posted 12 months ago. Aug 21, 2018 - 15:27 CDT
Investigating
We are currently investigating reports of issues accessing certain areas of the ExamSoft New Portal (ui.examsoft.io) pages, including the assessment page and the users page. These pages are not loading consistently and generating errors. We will post an update here as more information is made available.
Posted 12 months ago. Aug 21, 2018 - 14:06 CDT
This incident affected: Enterprise Portal (ui.examsoft.io).