Intermittent Errors and Inability to Log in on ExamSoft New Portal (ui.examsoft.io)
Incident Report for ExamSoft
Resolved
At this time, functionality remains stable, and we are continuing to monitor the application.
Posted 12 months ago. Aug 30, 2018 - 10:04 CDT
Monitoring
At this time, users are able to log in and use the New Portal normally. We are actively monitoring to ensure that all functionality has been fully restored and will provide an update in approximately 10 minutes.
Posted 12 months ago. Aug 30, 2018 - 09:46 CDT
Investigating
We are currently investigating reports of issues logging into the ExamSoft New Portal and repeated errors throughout the portal. We will update this post as new information is made available.
Posted 12 months ago. Aug 30, 2018 - 09:34 CDT
This incident affected: Enterprise Portal (ui.examsoft.io).