Advanced Reports are not accessible on ExamSoft Portal (ui.examsoft.io)
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 01, 2017 - 08:58 CDT
Investigating
Advanced Reports are not currently accessible in the ExamSoft Portal. We are actively investigating and will update this post as new information is made available.
Posted about 1 year ago. Nov 01, 2017 - 08:19 CDT
This incident affected: ExamSoft Portal (ui.examsoft.io).