ExamSoft Community and Support site is Intermittently Down
Incident Report for ExamSoft
Resolved
Our Community site provider has resolved the issue they were experiencing and all functionality has returned to normal. Both our Admin Community (www.examsoft.com/community) and our Exam Taker community (www.examsoft.com/support) are now accessible. Email and chat support is available as well.
Posted Jan 23, 2018 - 15:26 CST
Update
As part of the service that is affecting our ExamSoft communities, our email and chat support is not available at this time as well. Any emails that are sent to any of our support email addresses will be queued and processed later today once the service interruption is resolved. For immediate support needs, please contact our support team by phone at 866-429-8889.
Posted Jan 23, 2018 - 12:46 CST
Identified
The service that runs our ExamSoft Community (www.examsoft.com/community and www.examsoft.com/support) is currently having intermittent service issues. As such, our two resource sites are unavailable at this time. Our support team is still available via email (support@examsoft.com) or by phone (866-429-8889).
Posted Jan 23, 2018 - 10:13 CST
This incident affected: Support.