Degraded performance on legacy portal
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 06, 2017 - 14:19 EST
Update
We continue to investigate the degraded performance within the ExamSoft Legacy Portal.

We have received sporadic reports of Examplify exam downloads failing. Our internal testing shows that exams are able to be downloaded, however please be aware that your students may experience this issue until the incident is fully resolved. Please note that this is only affecting Examplify exam downloads from the Legacy Portal.
Posted 8 months ago. Nov 06, 2017 - 14:02 EST
Investigating
We are currently investigating reports of the Exam Taker Activity page failing to update or load. While Examplify and SofTest uploads are processing, there may be a delay in showing in the portal.
Further reports of degraded reporting are also being investigated.
Posted 8 months ago. Nov 06, 2017 - 12:39 EST
This incident affected: Legacy Portal (examsoft.com/institutionid) and Legacy Portal Reporting.