Sporadic Issues with Reporting
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 14, 2017 - 10:20 CDT
Monitoring
We have identified an issue on a reporting server and have made efforts to resolve it. After making this change, we have seen an improvement in the Summary Reports and S&O reports, which are both now generating as normal. We are continuing to monitor the situation to ensure that all functionality is working as expected.
Posted 11 months ago. Oct 14, 2017 - 10:13 CDT
Investigating
We have received reports of users receiving an error when attempting to run the Summary Report or Strengths and Opportunities Report. We are actively investigating and will update this with more information as it is made available.
Posted 11 months ago. Oct 14, 2017 - 09:57 CDT
This incident affected: Legacy Portal Reporting.