Issue with Reporting on Legacy Portal (www.examsoft.com/institution)
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 14, 2017 - 15:16 CST
Monitoring
We have made some changes to the reporting services and we have seen some improvement in the ability to run reports. We will continue monitoring these reporting services to ensure they continue to run optimally.
Posted 11 months ago. Dec 14, 2017 - 10:45 CST
Investigating
At this time, we are receiving reports that attempts to run exam reports on the legacy ExamSoft portal are delayed or failing in some instances. We are actively investigating and will update this post as more information is available.
Posted 11 months ago. Dec 14, 2017 - 10:28 CST
This incident affected: Legacy Portal Reporting.