Reporting on the New ExamSoft Portal (ui.examsoft.io) is offline
Incident Report for ExamSoft
Resolved
All services, including reporting within the new ExamSoft Portal are operational at this time.
Posted 11 months ago. Oct 26, 2017 - 11:11 CDT
Investigating
Reporting for clients who log into the new ExamSoft Portal at ui.examsoft.io is currently offline. We are actively investigating an issue and will provide updates as more information is available.
Posted 11 months ago. Oct 26, 2017 - 10:31 CDT
This incident affected: ExamSoft Portal (ui.examsoft.io).