Exam Taker Activity page on the Legacy ExamSoft Portal (Examsoft.com/institution) is loading slowly
Incident Report for ExamSoft
Resolved
A majority of the files that were previously pending processing to show within the ExamSoft Portal have completed, however there are less than 50 files that are still being processed. Our team is actively working on getting these remaining uploads processed. For future uploads, files should be visible within the ExamSoft Portal within 10 minutes of upload. If you are continue to encounter issues with your uploads showing within the portal, please reach out to our support team for further assistance.
Posted 7 months ago. Dec 11, 2017 - 17:36 EST
Update
A majority of the files that were previously pending processing to show within the ExamSoft Portal have completed, however there are less than 50 files that are still being processed. Our team is actively working on getting these remaining uploads processed. For future uploads, files should be visible within the ExamSoft Portal within 10 minutes of upload. If you are continue to encounter issues with your uploads showing within the portal, please reach out to our support team for further assistance.
Posted 7 months ago. Dec 11, 2017 - 17:35 EST
Update
At this time, some users may experience slowness while navigating, as well as when attempting to run reports. Exam Taker Activity is continuing to be delayed in loading as well. Additionally, your exam uploads may take up to one hour to display in the portal. As a reminder, if the student saw the green screen, their upload was successful, however the delay will prevent you from seeing it in the portal immediately.
Posted 7 months ago. Dec 11, 2017 - 14:48 EST
Identified
We are continuing to see sporadic issues loading the Exam Taker Activity page on Legacy Portal. Additionally, we are seeing issues with exam uploads showing within the portal. At this time, it is taking up to 30 minutes for these uploads to display. As always, if your student saw the Green Confirmation Screen on Examplify, their upload was successful.
Posted 7 months ago. Dec 11, 2017 - 12:43 EST
Investigating
At this time, we are receiving reports that the Exam Taker Activity page on your assessments within the Legacy Portal is loading slowly at this time, and in some cases, you may see that the page times out before successfully generating. We are actively investigating and will update this post when more information is available.
Posted 7 months ago. Dec 11, 2017 - 11:47 EST
This incident affected: Legacy Portal (examsoft.com/institutionid) and Legacy Portal Reporting.