ExamSoft Enterprise/New Portal (ui.examsoft.io)
Incident Report for ExamSoft
Resolved
This incident is resolved. All functionality within the Enterprise/New Portal has returned to normal.
Posted Dec 09, 2019 - 11:20 CST
Identified
We are working to resolve issues accessing and logging into the ExamSoft Enterprise portal. Due to this work, Exam takers may also be experiencing issues downloading or uploading exams. Once additional information is available, this post will be updated again.
Posted Dec 09, 2019 - 10:40 CST
Investigating
We are currently investigating reports of issues logging into the New/Enterprise ExamSoft Portal (ui.examsoft.io). We will update this post as new information is available.
Posted Dec 09, 2019 - 09:13 CST
This incident affected: Enterprise Portal (ui.examsoft.io).