New Portal Scoring
Incident Report for ExamSoft
Resolved
At this time, we have re-enabled reporting and scoring services on the new ExamSoft portal (ui.examsoft.io). We’ve completed our changes and will continue to monitor the system throughout the day.
Posted 12 months ago. Nov 30, 2017 - 06:31 CST
Update
In order to resolve the issues identified earlier this evening, we will temporarily be disabling scoring and reporting services on the new ExamSoft portal (ui.examsoft.io) from 1am EST to 7am EST. This will not impact Examplify services, however you will not be able to run scoring adjustments or reports for those uploads until after 7am EST. We apologize for the inconvenience. We will update this page once services have been reenabled.
Posted 12 months ago. Nov 30, 2017 - 00:06 CST
Identified
At this time, we have identified the root cause of the scoring problems reported earlier on the new ExamSoft portal (ui.examsoft.io). It is causing all scoring and grading actions within the portal to be delayed. It may take up to three hours for your students uploads to be scored and for your scoring adjustments and essay grades to be processed. Please note that any changes you make in the portal will save, however it will be delayed in showing these adjustments. We are working to resolve this issue as quickly as possible and to prevent this from occurring in the future. We will update this incident later this evening once the delay has been fully remediated.
Posted 12 months ago. Nov 29, 2017 - 17:03 CST
Update
We are still investigating the issue related to scoring and scoring adjustments with the new ExamSoft portal (ui.examsoft.io). While you may not be able to adjust scores at this time, uploads are still able to be processed.
Posted 12 months ago. Nov 29, 2017 - 15:42 CST
Investigating
We are currently investigating an issue surrounding exam scoring and scoring adjustments in the new ExamSoft portal (ui.examsoft.io).
Posted 12 months ago. Nov 29, 2017 - 14:56 CST
This incident affected: ExamSoft Portal (ui.examsoft.io).