New Portal Scoring Delays (ui.examsoft.com)
Incident Report for ExamSoft
Resolved
This incident has been resolved and all previously pending uploads have been processed and scored.
Posted 9 months ago. Nov 13, 2018 - 16:44 CST
Identified
At this time, we are continuing our investigation and working towards a resolution. We plan to update this in approximately one hour, if not sooner.
Posted 9 months ago. Nov 13, 2018 - 16:05 CST
Investigating
At this time, we have identified an issue processing new uploads within the New ExamSoft Portal (ui.examsoft.io) that is preventing users from being able to score newly uploaded answer files. Note that any uploaded files will be automatically scored once the issue is resolved. We are actively investigating and will update this page as additional information is available.
Posted 9 months ago. Nov 13, 2018 - 14:02 CST
This incident affected: Enterprise Portal (ui.examsoft.io).