Issue with Examplify for Legacy Portal Users
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 21:40 CST
Investigating
We are currently investigating reports of issues registering and downloading exams within Examplify. Please note that if a student has previously downloaded an exam, they can start and take the exam without issue. Once they close an exam, it is safely stored on their hard-drive and can be uploaded at a later time. We will update this post as new information is available.
Posted Feb 13, 2020 - 21:23 CST
This incident affected: Examplify Services and Examplify for iPad Services.