Issue with Email Delivery from the New ExamSoft Portal (ui.examsoft.com)
Incident Report for ExamSoft
Resolved
We have resolved the issue with email delivery on the New ExamSoft Portal (ui.examsoft.com). Any emails that were attempted to be sent during the downtime will be queued to be sent this morning.
Posted Dec 09, 2017 - 10:38 CST
Investigating
At this time, we have identified an issue with email delivery from the New ExamSoft Portal (ui.examsoft.com). No emails sent from the portal will be delivered, including new account invitations and exam reminders. We apologize for any inconvenience this may cause and are working to resolve this issue as quickly as possible. We will keep this post updated as more information is available.
Posted Dec 08, 2017 - 13:21 CST
This incident affected: Enterprise Portal (ui.examsoft.io).