Investigating reports of inability to post assessments within the ExamSoft Legacy Portal
Incident Report for ExamSoft
Resolved
This incident has been resolved, all assessments are posting as expected.

There was a secondary symptom identified which caused some assessment uploads to not to be displayed in the portal immediately after upload. At this time, all uploads have successfully completed the import process into the portal and should be viewable from the Exam Taker Tracking.
Posted 10 months ago. Nov 15, 2017 - 09:50 CST
Investigating
We are investigating reports of inability to post assessments within the ExamSoft Legacy Portal (examsoft.com/yourschool) for some institutions.
Our team has identified an exception that may causing this error and are currently investigating.
Posted 10 months ago. Nov 15, 2017 - 08:41 CST
This incident affected: Legacy Portal (examsoft.com/institutionid).