Investigating reports of Assignment Dropbox Uploads failing
Incident Report for ExamSoft
Resolved
Assignment Dropbox uploads are now processing successfully.
Posted about 1 year ago. Oct 24, 2017 - 02:37 CDT
Update
We are currently investigating this issue.
Posted about 1 year ago. Oct 24, 2017 - 00:19 CDT
Investigating
We have received reports of users receiving an error when attempting to upload assignments to Assignment Dropbox. We are actively investigating and will update this with more information as it is made available.
Posted about 1 year ago. Oct 24, 2017 - 00:19 CDT
This incident affected: Legacy Portal (examsoft.com/institutionid).