ExamSoft & Blackboard Integration Degradation
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 10:05 CST
Monitoring
We have released an updated Building Block, version 1.11.4, to address this issue. This version is compatible with Blackboard version 3900.54 for all Blackboard SaaS instances, as well as self-hosted instances running Java 11. In order to restore integration, your LMS admin will need to download the latest Building Block version and install it within your Blackboard instance.

To download the updated Building Block version 1.11.4, go to https://releases.examsoft.com/BuildingBlock-Legacy/1.11.4/

For instructions on how to install the Building Block, go to https://community.examsoft.com/s/article/Legacy-Portal-Blackboard-Integration
Posted Dec 02, 2022 - 15:23 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2022 - 12:21 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2022 - 11:55 CST
Identified
We want to inform you that the latest Blackboard release (3900.54) has disabled our integration. This only impacts ExamSoft Legacy customers using Blackboard SaaS and self-hosted Blackboard instances that have upgraded to 3900.54. For impacted customers, pushing grades from ExamSoft to Blackboard, as well as course and roster sync, will not work as intended.

Our team is aware of this development, and we’re actively working on a solution. We’ll provide a formal update within 2 business days. Upon finalizing a solution, we’ll communicate detailed instructions for any action you may need to take.

Our Client Success Managers and Support Agents are available for questions. The fastest and most direct way to receive updates is to subscribe to the ExamSoft status page at status.examsoft.com
Posted Dec 02, 2022 - 11:31 CST
This incident affected: Legacy Portal (examsoft.com/institutionid), Legacy Portal Reporting, Enterprise Portal (ui.examsoft.io), and Enterprise Portal (New Portal) Reporting.