Answer File Delay Showing in Legacy Portal
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 16:25 CST
Identified
We have identified a delay from answer files showing up in Legacy Portal once they have been submitted for Examplify. At the moment the delay appears to be 30 minutes until showing in the portal.
Posted Dec 05, 2022 - 11:53 CST
This incident affected: Legacy Portal (examsoft.com/institutionid) and Legacy Portal Reporting.