Examplify Downtime with Legacy Portal
Incident Report for ExamSoft
Resolved
Examplify Services have returned to normal at this time. Students should be able to register, download, and upload exams as expected. We apologize for any inconvenience this downtime may have caused and will be sending further communication on the root cause and follow-up items via email to the ExamSoft Key Administrators.
Posted 3 months ago. Feb 18, 2018 - 20:40 EST
Monitoring
Examplify Services are beginning to return to normal at this time. Students should start being able to register, download, and upload exams as expected. We apologize for any inconvenience this downtime may have caused and will be sending further communication on the root cause and follow-up items via email to the ExamSoft Key Administrators.
Posted 3 months ago. Feb 18, 2018 - 19:50 EST
Update
At this time, Examplify services are not working as expected for users on the Legacy ExamSoft Portal. You can expect students to encounter issues registering, downloading, and uploading Legacy Portal exams using both the Examplify desktop application as well as the iPad application. Please note that if a student has previously downloaded an exam, they can start and take the exam without issue. They may encounter issues uploading, but please note that once they close an exam, it is safely stored on their hard-drive and can be uploaded at a later time. Due to this incident, our support call times are longer than normal.
Posted 3 months ago. Feb 18, 2018 - 14:25 EST
Update
We are continuing to investigate the issue with Examplify downloads from exams posted in the ExamSoft Legacy Portal. We will update this post with updates as they are available.
Posted 3 months ago. Feb 18, 2018 - 12:56 EST
Update
We are continuing to investigate an issue with Examplify downloads from exams posted in the ExamSoft Legacy Portal. Some students may not immediately see exams available for download within Examplify, and some users may have downloads fail while the download is occurring. We will update this post with updates as they are available.
Posted 3 months ago. Feb 18, 2018 - 11:28 EST
Investigating
At this time, we are investigating reports of slowness with exam postings, navigation within the ExamSoft portal, as well as Examplify and SofTest services.
Posted 3 months ago. Feb 18, 2018 - 10:37 EST
This incident affected: Support, Legacy Portal (examsoft.com/institutionid), Examplify Services, and Examplify for iPad Services.