Legacy Portal and Examplify Unresponsive
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 11, 2018 - 16:06 CDT
Monitoring
We are seeing services return to normal at this time. We are continuing to monitor and will update this post once all services are fully restored.
Posted 11 months ago. Sep 11, 2018 - 15:51 CDT
Update
We are continuing to investigate this incident. Please note students who have downloaded their exam will be able to take their exam successfully, however they will be unable to upload at this time. Their answer file is safe on their device and can be retried once all services have been restored. Due to the incident, our support lines are busier than normal and you may experience a delayed hold time.
Posted 11 months ago. Sep 11, 2018 - 15:38 CDT
Investigating
At this time, we are investigating reports that the Legacy Portal along with Examplify (for both New Portal and Legacy Portal) are inaccessible.
Posted 11 months ago. Sep 11, 2018 - 15:24 CDT