Service Interruption
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 25, 2017 - 10:39 CDT
Monitoring
SAML authentication on Examplify has come back up at this time. We are seeing portal access return to normal and we will continue to monitor the portal to ensure all functionality is available.
Posted about 1 year ago. Oct 25, 2017 - 10:30 CDT
Update
We are continuing to see issues with access to the ExamSoft Portal. Additionally, we have identified that users with SAML are not able to authenticate through Examplify at this time.
Posted about 1 year ago. Oct 25, 2017 - 10:24 CDT
Investigating
At this time, we are seeing some clients are encountering issues accessing the ExamSoft Portal. We are actively investigating and will update this incident as new information is made available.
Posted about 1 year ago. Oct 25, 2017 - 10:04 CDT
This incident affected: Legacy Portal (examsoft.com/institutionid), Legacy Portal Reporting, Examplify Services, and Examplify for iPad Services.