Examplify
Incident Report for ExamSoft
Resolved
At this time, all Examplify logins, downloads, and uploads are functioning as intended. During the outage, some exam takers may have received a green confirmation screen while uploading and those files were successfully uploaded. However, you may see a delay of up to one hour for the upload time due to the processing time.
Posted 9 months ago. Nov 20, 2018 - 01:34 CST
Investigating
At this time, we are currently investigating reports of issues logging into Examplify, downloading exams, and uploading exams for programs using ExamSoft's Legacy Portal. Please note that if a student previously downloaded an exam, they can start and take the exam without issue. Once they close an exam, it is safely stored on their hard-drive and can be uploaded at a later time.
Posted 9 months ago. Nov 20, 2018 - 00:25 CST
This incident affected: Examplify Services and Examplify for iPad Services.