Legacy ExamSoft Portal - Delay in Exam Uploads (www.examsoft.com/yourinstitution)
Incident Report for ExamSoft
Resolved
At this time, all uploads from earlier today have completed processing and are viewable within the ExamSoft Portal. You can expect future exam uploads to process at a normal speed. We are marking this incident as resolved and will continue to monitor uploads going forward.
Posted Dec 09, 2019 - 17:58 CST
Update
We are continuing to work on a resolution for the delayed upload processing. Currently, uploaded exams are taking up to 5 hours to display in the portal at this time. As mentioned in previous updates, if an exam taker sees the green confirmation screen in Examplify, their answer files are safe and will be reviewable in the portal at a later time. Updates will be posted here as additional progress is made.
Posted Dec 09, 2019 - 15:44 CST
Update
We are continuing to see a delay on the processing of exam uploads. Currently, you can expect it to take up to ninety minutes for uploaded exams to be visible within the portal. Again, please note, if your exam takers see the green confirmation screen indicating a successful upload, their exam file is safe and will be reviewable once it has been processed.
Posted Dec 09, 2019 - 11:26 CST
Identified
We currently have a delay in exam upload processing that may impact your ability to see exam taker uploads within the Legacy ExamSoft Portal (www.examsoft.com/yourinstitution). If an exam taker uploads their exam and sees the green confirmation screen in Examplify, their exam upload is successfully uploaded, however you may not see their upload in the portal immediately. It may take up to 30 minutes to see the exam taker's file. We will update this post once this returns to normal.
Posted Dec 09, 2019 - 09:48 CST
This incident affected: Legacy Portal (examsoft.com/institutionid) and Examplify Services.