Delayed Scoring on New Portal (ui.examsoft.com)
Incident Report for ExamSoft
Resolved
Throughout the day, we have been monitoring delays with scoring on the new ExamSoft portal (ui.examsoft.io). We have made some additional improvements that have helped to increase the speed at which scoring is completed. You may still experience some delay with scoring, however it will be improved from earlier today. We are continuing to look at ways to improve the reporting and scoring functionality within your portal. In the event the delays are substantial at a later date/time, we will reopen an incident to notify you.
Posted 10 months ago. Nov 30, 2017 - 18:19 CST
Investigating
At this time, we are seeing some delays in scoring of assessments on the ExamSoft New Portal (ui.examsoft.com). Please note that any student uploads are being received as normal, however you may experience a delay in the time for those uploads to be scored.
Posted 10 months ago. Nov 30, 2017 - 10:53 CST
This incident affected: ExamSoft Portal (ui.examsoft.io).