Legacy ExamSoft Portal (www.examsoft.com/yourinstitution) - Delayed Answer File Uploads
Incident Report for ExamSoft
Resolved
All delayed exam taker answer files have been successfully imported to the ExamSoft Legacy Portal. Thank you for your patience during this time and we apologize for any inconvenience.
Posted Sep 18, 2020 - 12:27 CDT
Investigating
We are currently investigating reports of delays importing exam taker answer files within the Legacy ExamSoft Portal (www.examsoft.com/yourinstitution). The exam taker answer flies are being successfully uploaded and received, the delay is importing the data in to the portal. This will not impact any new uploads after approximately 11am CT. We are continuing to process the delayed imports so they will be visible in the portal. We apologize for the inconvenience.
Posted Sep 18, 2020 - 11:20 CDT
This incident affected: Legacy Portal (examsoft.com/institutionid) and Examplify Services.