Slowness on ExamSoft New Portal (ui.examsoft.io)
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted 6 months ago. May 07, 2018 - 11:54 CDT
Update
We are seeing some improvements in the navigation of the web portal and in uploading and downloading exams through Examplify. Some slowness is persisting, however, we are working on adding additional resources to the application to address this remaining slowness.
Posted 6 months ago. May 07, 2018 - 11:39 CDT
Update
At this time, it appears the ExamSoft New Portal is currently inaccessible. This is now affecting Uploads and Downloads on Examplify for New Portal users only. We are actively investigating and working to get this resolved as quickly as possible. This post will be updated as more information is available.
Posted 6 months ago. May 07, 2018 - 10:22 CDT
Investigating
We are investigating reports of slowness while navigating within the ExamSoft New Portal. Exam Downloads or Uploads should be unaffected at this time. We will update this post as more information is available.
Posted 6 months ago. May 07, 2018 - 10:14 CDT
This incident affected: ExamSoft Portal (ui.examsoft.io).