Support Downtime
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted May 16, 2022 - 06:24 CDT
Update
The issue has been identified and a fix is being implemented. ExamSoft Support services are currently offline. While services are down, please refer to our community articles and guides for additional assistance at the https://community.examsoft.com/s/ website.
Posted May 15, 2022 - 22:09 CDT
Identified
The issue has been identified and a fix is being implemented. Phone services have been restored; however, chat services are still impacted. While we investigate, please refer to our community articles and guides for additional assistance at the https://community.examsoft.com/s/ website.
Posted May 15, 2022 - 06:04 CDT
Update
Phone services have been restored; however, chat services are still impacted. While we investigate, please refer to our community articles and guides for additional assistance at the https://community.examsoft.com/s/ website.
Posted May 15, 2022 - 06:02 CDT
Investigating
ExamSoft Support services are currently offline. We are currently investigating the issue and will update the status as more information becomes available. While services are down, please refer to our community articles and guides for additional assistance at the https://community.examsoft.com/s/ website.
Posted May 14, 2022 - 21:03 CDT
Identified
Phone services have been restored; however, chat services are still impacted. While we investigate, please refer to our community articles and guides for additional assistance at the https://community.examsoft.com/s/ website.
Posted May 14, 2022 - 06:03 CDT
Update
We are continuing to experience an outage with ExamSoft Support. While we investigate, please refer to our community articles and guides for additional assistance at the https://community.examsoft.com/s/ website.
Posted May 14, 2022 - 05:36 CDT
Investigating
ExamSoft Support services are currently offline. We are currently investigating the issue and will update the status as more information becomes available. While services are down, please refer to our community articles and guides for additional assistance at the https://community.examsoft.com/s/ website.
Posted May 13, 2022 - 20:59 CDT
This incident affected: Support.