ExamSoft Legacy Portal Unavailable
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 04:34 CDT
Monitoring
Service is restored in US and APAC. Continuing validation and monitoring.
Posted Jul 19, 2024 - 04:08 CDT
Update
Service to customers hosted in the US Legacy Portal has been restored. Effort to restore service in APAC is underway.
Posted Jul 19, 2024 - 02:38 CDT
Identified
The issue has been identified and a fix is being implemented. Service should be restored shortly.
Posted Jul 19, 2024 - 02:10 CDT
Investigating
We are currently experiencing an issue with ExamSoft Legacy Portal. At this time the Portal and Examplify uploads/downloads for the Legacy Portal are unavailable. We are investigating the cause of the issue and will restore service as soon as possible and apologize for any inconvenience.
Posted Jul 19, 2024 - 01:19 CDT
This incident affected: Legacy Portal (examsoft.com/institutionid), Legacy Portal Reporting, and Examplify Services.