Blackboard API pushing grades issue on Enterprise portal.

Incident Report for ExamSoft

Resolved

The issue has been resolved and grades should now push with no errors.
Posted Mar 06, 2025 - 18:17 CST

Investigating

We are investigating an issue where Blackboard api users only are unable to push grades within the Enterprise portal and working to restore functionality as soon as possible.
Posted Mar 06, 2025 - 16:41 CST
This incident affected: Enterprise Portal (ui.examsoft.io).