Legacy Portal Password reset and sending email notifications.
Incident Report for ExamSoft
Resolved
This issue is now resolved. Password resets and Email notifications are now sending successfully.
Posted Nov 12, 2024 - 09:57 CST
Investigating
We are currently investigating issues towards password resets for users and sending email notifications within the Legacy Portal. Our development team is actively looking into this. Please subscribe to the status page at the status.examsoft.com website for any updates.
Posted Nov 12, 2024 - 09:12 CST
This incident affected: Legacy Portal (examsoft.com/institutionid).