Upload issues in the Legacy Portal
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted May 31, 2023 - 14:07 CDT
Investigating
Users may be experiencing intermittent upload delays. This does not impact the use of Examplify itself as users can continue to download and take exams. Answers will be securely uploaded and queued for processing. Additional updates will be posted on our status page on the status.examsoft.com website.
Posted May 30, 2023 - 10:49 CDT
This incident affected: Legacy Portal (examsoft.com/institutionid).