Legacy Portal Upload delay
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 16:00 CDT
Investigating
We currently have a delay in exam upload processing that may impact your ability to see exam taker uploads within the Legacy ExamSoft Portal (www.examsoft.com/yourinstitution). If an exam taker uploads their exam and sees the green confirmation screen in Examplify, their exam upload is successfully uploaded; however you may not see their upload in the portal immediately. We are currently investigating into the delay. For all updates, please subscribe to the status.examsoft.com website.
Posted Oct 21, 2024 - 10:33 CDT
This incident affected: Legacy Portal (examsoft.com/institutionid).