Legacy Downtime
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 13:28 CDT
Identified
Legacy Portal is currently experiencing an unexpected service disruption.
During this time, you may find that Login services will be unavailable as an example.
We invite you to track the progress of this disruption while we work to bring the services back to optimum health.
Posted Aug 03, 2022 - 13:02 CDT
This incident affected: Legacy Portal (examsoft.com/institutionid).