Exam Maker and Exam Taker Portal Maintenance
Incident Report for ExamSoft
Resolved
Maintenance is complete and full service to the exam maker and exam taker portal has been restored.
Posted Nov 20, 2020 - 02:41 CST
Identified
ExamSoft has identified an issue with the exam maker and exam taker portal that requires emergency maintenance. This is a partial outage and not all users will be affected. There is no impact to exam taker downloads or uploads through Examplify.
Posted Nov 19, 2020 - 23:00 CST
This incident affected: Legacy Portal (examsoft.com/institutionid).