LEG Portal SAML Login Issue
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 21:59 CDT
Investigating
We are currently experiencing an issue with the ExamSoft Legacy Portal. At this time, Single Sign On utilization with the Legacy Portal are unavailable. We are investigating the cause of the issue and will restore services as soon as possible and apologize for any inconvenience. For additional updates, please subscribe to the status.examsoft.com website.
Posted Oct 15, 2024 - 21:35 CDT
This incident affected: Legacy Portal (examsoft.com/institutionid).