The indecent has been resolved and services have returned to normal.
Posted Dec 04, 2025 - 13:02 CST
Monitoring
Performance is returning to normal, Legacy portal users should be able to now log in and navigate the portal. We will continue to monitor.
Posted Dec 04, 2025 - 12:33 CST
Identified
The cause of the issue has been identified and we are implementing a resolution.
Posted Dec 04, 2025 - 12:31 CST
Update
We are continuing to investigate the reports of Legacy portal issues. Currently, Users are reporting the ability to log in but slowness loading pages.
Posted Dec 04, 2025 - 11:59 CST
Investigating
We are aware of reports that some users are having issues loading or logging into the Legacy Portal. Our team is actively investigating and working to restore normal service as quickly as possible. Thank you for your patience while we resolve this. For all updates, please subscribe to status.examsoft.com website.
Posted Dec 04, 2025 - 10:52 CST
This incident affected: Legacy Portal (examsoft.com/institutionid) and Legacy Portal Reporting.