Unable to Log in Enterprise

Incident Report for ExamSoft

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 16:18 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 15:45 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2025 - 15:38 CST

Investigating

We are aware of an issue affecting SAML/SSO login access to the Enterprise portal, and we understand how this may be impacting your ability to log in. Our team is actively investigating the issue to restore services as quickly as possible. For the latest updates, please visit our status page at status.examsoft.com. We appreciate your patience as we work to resolve this.
Posted Feb 18, 2025 - 15:15 CST
This incident affected: Enterprise Portal (ui.examsoft.io).