Legacy portal webpage redirect error
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 17:51 CST
Monitoring
We have deployed a workaround where redirects should work from (examsoft.com/institutionid) and currently monitoring this change.
Posted Nov 20, 2024 - 16:12 CST
Investigating
We are currently investigating an issue where Legacy portal users attempting to access their portal webpage login (examsoft.com/institutionid) are not being redirected correctly. The current workaround for this is to navigate directly to the following URL and adding your institution ID after the slash.
https://ei.examsoft.com/GKWeb/login/(institutionid)
Posted Nov 20, 2024 - 09:18 CST
This incident affected: Legacy Portal (examsoft.com/institutionid).