Legacy Portal Reporting Issue
Incident Report for ExamSoft
Resolved
We identified an issue that affected generating reports within our Legacy portal. This issue is resolved, and users may have experienced errors with running reports within Legacy while the issue was being resolved.
Posted Dec 06, 2024 - 17:02 CST
Investigating
We are investigating an issue of Users being unable to generate reports within our Legacy portal. At this time, we understand that this is impacting your ability to run scores and reports. We are currently investigating this issue in order to restore services back to normal. Please subscribe to our status page at status.examsoft.com for updates.
Posted Dec 06, 2024 - 12:16 CST
This incident affected: Legacy Portal Reporting.